[Resuelto] Ventilador tarjeta gráfica caput ¿Qué opciones hay?


  • 0

    O eso parece.

    Componente: Gigabyte AMD Raedon HD 7850 2GB OC 2 ventiladores y blablablá.

    Hasta ahora ha funcionado de lujo pero ayer de repente jugando a BF4 en calidad "Alta" empezó a dar bajón de FPS bestial por debajo de 24.

    Me dije: "ya está el bug de la memoria RAM que me está ocupando los 8 GB."

    Abro administrador de tareas y veo todo correcto: 5GB de RAM en uso.

    Y ya miro las temperaturas y veo el procesador (40-45 grados) y la gráfica: 94. :flipa2::flipa2::flipa2:

    Cierro el juego echando hostias y apago el PC. Antes de hacerlo me fijé en que los ventiladores no furulaban.

    Ya dije, la fuente de mierda que tengo no le manda bien la electricidad. Así que echándole la culpa a la fuente, pido una RM 750 de Corsair 80+ Gold. Hago la instalación y sigue la cosa igual.

    ¿Dónde puede estar el fallo?

    Hace un mes o así cambié la pasta térmica a la gráfica pero lleva todo ese tiempo con muy buenas temperaturas y resultados.

    ¿Son los propios ventiladores que les ha dado un flush? ¿Algún conector? He mirado por encima los cables de la propia gráfica y he sacado la gráfica para "olerla" por si hubiera algún pin quemado, que se nota a veces pero nanai.

    Había pensado en comprar un disipador nuevo para esta gráfica pero claro... ¿y si es el propio conector de la gráfica es lo que falla y al sustituir el disipador sigue sin furular?

    ¿Alguno sabe algo de Gigabyte como ensamblador de gráficas si dan muchos problemas?

    @Ogtreturns si sabes algo pronúnciate.



  • 1

    Supongo que la tarjeta grafica necesitara de alimentacion de la fuente. Si no funciona el ventilador al igual es que ha petado, te es posible conectarlo aparte?? asi podrias mirar si el fall esta ahí

    Reza que no se haya quemado ningún componente de la tarjeta porque por mucho que soluciones lo de los ventiladores poco podrás hacer. Alguna que otra tarjeta he freido tamién



  • 2

    @Cianuro said:

    Supongo que la tarjeta grafica necesitara de alimentacion de la fuente. Si no funciona el ventilador al igual es que ha petado, te es posible conectarlo aparte?? asi podrias mirar si el fall esta ahí

    Reza que no se haya quemado ningún componente de la tarjeta porque por mucho que soluciones lo de los ventiladores poco podrás hacer. Alguna que otra tarjeta he freido tamién

    Sí, la gráfica se alimenta aparte. Voy a desconectar el ventilador y conectarlo a alguno de los huecos libres para control de ventiladores por si hubiera petado.



  • 3

    Acabo de sacarla y no ha manera de quitar el conector de dos pines que conecta la tarjeta con los ventiladores, así que jodío hacer esa prueba... Gracias!



  • 4

    Esta claro que el fallo no esta en los ventiladores en si (mucha casualidad seria que petasen los 2 a la vez...), esta en el conector hembra o macho. Se me ocurre quitar el conector y poner un polimetro en el conector macho a ver si te da algo

    EDIT: por que no lo puedes quitar?



  • 5

    @Asteb said:

    Esta claro que el fallo no esta en los ventiladores en si (mucha casualidad seria que petasen los 2 a la vez...), esta en el conector hembra o macho. Se me ocurre quitar el conector y poner un polimetro en el conector macho a ver si te da algo

    EDIT: por que no lo puedes quitar?

    Estoy haciendo fuerza con los dedos y haciendo algo de palanca y no hay manera.

    Me da miedo a joder la soldadura y ya no poder hacer nada con los ventiladores.

    Ahora cuando me vaya al despacho lo intentaré de nuevo pero es que no tengo ningún polímetro para comprobarlo.



  • 6

    He estado leyendo acerca del tema por aquí

    Y seguramente tenga el mismo problema. Como bien dice Asteb ahora solo me falta saber si es problema del macho o de la hembra.

    07/4/2012 05:59PM

    El ventilador lo he probado con una salida de la fuente de alimentación del ordenador y si que gira; es decir que el ventilador parece que esta bien.
    Por lo tanto el problema que tengo es que la tarjeta gráfica no saca los 12V que alimentan a su ventilador porque lo he medido y hay 0V.
    ¿Alguien sabe como reparar la grafica para que saque los 12V del ventilador?

    P.D. Gracias de antemano por la colaboración.



  • 7

    Adjunto foto. Parece que algo está quemado y va a ser del hembra seguramente.



  • 8

    Me autorespondo con la solución. He probado el conector y el problema era el de la placa gráfica. Así que después de varios intentos con un destornillador plano pequeño he hecho palanca y por fin he sacado el conector (estaba duro de cojones).

    Me sobraba un cable de control de ventiladores de la torre y PIM. Tarjeta funcionando como nunca. Lo malo es que solo tendrá tres posiciones "lento, medio, rápido" pero me sirve.

    Gracias a @Asteb y @Cianuro.

    @RoCks añade por favor al inicio del hilo en el título [RESUELTO] por si alguno ve el problema y entra a comprobarlo. Habrá más probabilidades de que entren y se queden.

    Foto nueva conexión





Has perdido la conexión. Reconectando a Éxodo.